ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Schaffner <schaff...@eeh.ee.ethz.ch>
Subject Re: Problems compiling for jvm 1.1.x target with javac task
Date Thu, 03 Apr 2003 16:31:11 GMT
>     [javac] This version of java does not support the classic 
> compiler; upgrading to modern
>
> and leads to classes not runnable in ie5 on w2k. This happens on all 
> MacOS X, Sparc Solaris and i686 Linux platforms all running java 
> 1.4.1_01.

I forgot to say: This is with Apache Ant version 1.5.2.

And: Running

% javac -target 1.1  -classpath ".:elements" -d build/classes *.java

works fine.

Thanks, Chris.


Mime
View raw message