ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dalg...@ix.netcom.com (Mike Castle)
Subject Re: Dropping JDK 1.1 support
Date Tue, 18 Mar 2003 20:23:23 GMT
In article <D466FBEAA19E7E408BE3FAAC6EEB5676038A89AC@utah.ignitemedia.com>,
Steve Cohen <user@ant.apache.org> wrote:
>The fact that previous versions of ant are not going away doesn't help
>when the previous versions have bugs or lack some particular piece of
>functionality that is added later, which might be perfectly compatible
>with 1.1.  I'm not a committer and I have no vote, and I'm not


The very same could be said about the JDK, OS, or even the hardware?
Should an OS stop supporting old hardware just because it is too expensive
to maintain?

mrc

-- 
     Mike Castle      dalgoda@ix.netcom.com      www.netcom.com/~dalgoda/
    We are all of us living in the shadow of Manhattan.  -- Watchmen
fatal ("You are in a maze of twisty compiler features, all different"); -- gcc

Mime
View raw message