ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Schaible, Jörg" <Joerg.Schai...@gft.com>
Subject RE: Dropping JDK 1.1 support
Date Fri, 14 Mar 2003 07:26:52 GMT
Hi Conor,

> -----Original Message-----
> From: Conor MacNeill [mailto:conor@cortexebusiness.com.au]
> Sent: Friday, March 14, 2003 5:06 AM
> The options would be
> 
> 1. Mark the Ant 1.5.x releases as the last JDK 1.1 compatible 
> release. IOW, 
> Ant 1.6 would require JDK 1.2

+1

> 2. Mark 1.6 as the last JDK 1.1 release. This would give more 
> notice of the 
> change
> 
> 3. Stick to JDK 1.1 support for now.
> 
> Please feel free to express your views. 

I don't know any project in our company sticking to 1.1 ...

regards,
Jörg

Mime
View raw message