ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bodin, Derek Allen" <bodi...@uwec.edu>
Subject RE: ant 1.5.1 exection in thread main after installation
Date Thu, 27 Mar 2003 01:22:32 GMT
I believe there was a message about this maybe a month ago.  Try searching the archives.  I
believe the problem has to do with the ant bat file.  I am away from my home computer right
now so I can't tell you the exact line to change, I am sure someone else in the group remembers
though.
 
 
-Derek Bodin

	-----Original Message----- 
	From: Nils Heimfeld [mailto:n.heimfeld@hupc.de] 
	Sent: Wed 3/26/2003 7:16 PM 
	To: user@ant.apache.org 
	Cc: 
	Subject: ant 1.5.1 exection in thread main after installation
	
	

	Hello,
	
	after trying and trying I can't manage to get my ant to build the sun sample
	applications.
	
	If I now just type "ant" to check if it works find at the prompt it displays
	
	Exception in thread "main" java.lang.NoclassdefFoundError:
	Files\s1studio_jdk\j2sdk1/4/1_02\lib\tools/jar; d:\develop...and so on (a
	list of paths...)
	
	I have installed the latest version of J2SE and after this the
	jwsdp-package.
	
	I have a w2k environment and set the paths as follows:
	ANT_HOME=D:\develop\jakarta-ant-1.5.1
	JAVA_HOME=D:\Program Files\s1studio_jdk\j2sdk1.4.1_02
	Path=D:\develop\jakarta-ant-1.5.1\bin;D:\Program
	Files\s1studio_jdk\j2sdk1.4.1_02\bin;D:\Program
	Files\s1studio_jdk\j2sdk1.4.1_02\bin;D:\develop\jwsdp-shared\bin
	
	Does anybody have a clue what I have done wrong?
	
	Thank you
	
	Nils
	
	
	---------------------------------------------------------------------
	To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
	For additional commands, e-mail: user-help@ant.apache.org
	
	


Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message