ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Fuller <d...@solutionriver.com>
Subject Re: Dropping JDK 1.1 support
Date Tue, 18 Mar 2003 19:57:13 GMT
> 
> 1. Mark the Ant 1.5.x releases as the last JDK 1.1 compatible release. IOW, 
> Ant 1.6 would require JDK 1.2
> 

+1 for requiring at least JDK 1.2

Personnaly, I'd move the minimum requirment up to 1.3, but not to 1.4.


Mime
View raw message