ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Conor MacNeill <co...@cortexebusiness.com.au>
Subject Re: ANT crashes - IllegalAccessError
Date Fri, 07 Mar 2003 11:31:49 GMT
On Fri, 7 Mar 2003 10:14 pm, Jan Obdrzalek wrote:
> Hi there,
>
> when I want to run Ant 1.5.1 on my box (Linux - Debian/testing) it crashes
> with a wierd exception:
>
> ----
>
> Buildfile: build.xml
>
> BUILD FAILED
> java.lang.IllegalAccessError: tried to access method
> java.lang.Object.clone()Lja
> va/lang/Object; from class org.apache.xerces.impl.XMLEntityManager
>         at
> org.apache.xerces.impl.XMLEntityManager.getRecognizedFeatures(XMLEnti
> tyManager.java:1291)
>         at
> org.apache.xerces.parsers.BasicParserConfiguration.addComponent(Basic
> ParserConfiguration.java:300)
>

What version of java are you running? Can you run ant with -debug and see what 
version of java it reports

Thanks
Conor


Mime
View raw message