ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chappell, Simon P" <Simon.Chapp...@landsend.com>
Subject RE: Dropping JDK 1.1 support
Date Fri, 14 Mar 2003 13:38:24 GMT

>1. Mark the Ant 1.5.x releases as the last JDK 1.1 compatible 
>release. IOW, 
>Ant 1.6 would require JDK 1.2

+1 (+2 if you require 1.3 :-)

Simon

-----------------------------------------------------------------
Simon P. Chappell                     simon.chappell@landsend.com
Java Programming Specialist                      www.landsend.com
Lands' End, Inc.                                   (608) 935-4526

Mime
View raw message