ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arthur Lim <Arthur...@ap.savi.com>
Subject RE: Problem with tagging CVS source in build.xml
Date Thu, 06 Feb 2003 03:13:46 GMT
You would want to use "rtag" instead of "tag". Lookup the description of
"rtag" for the details.

-----Original Message-----
From: Andrew Zeon [mailto:AndrewZ@hothouse.com.au]
Sent: Thursday, February 06, 2003 10:24 AM
To: Ant Mailing List (E-mail)
Cc: Grant Sayer; Mariellen Mihopoulos
Subject: Problem with tagging CVS source in build.xml


I am having problems trying to tag my CVS source because my build.xml file
is not in the same directory as my checkout destination. How can I execute a
cvs command in a different directory other than the directory at which the
build.xml file is located? 

I've tried this:

<cvs dest="${cvsdir}/Webapp" command="tag release1"/>

but it doesn't work. It doesn't tag the source. Are there any other ways?

Thanks.



---------------------------------------------------------------------
To unsubscribe, e-mail: ant-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: ant-user-help@jakarta.apache.org


*Disclaimer* 

This mail and any accompanying documents contain confidential information
intended for a specific individual and purpose. This information is private
and protected by law. If you are not the intended recipient, you are hereby
notified that any disclosure, copying or distribution, or the taking of any
action based on the contents of this information, is strictly prohibited.

Please let us know immediately if you have received this by mistake and
appreciate if you could delete the original message.



Mime
View raw message