ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Kramer <DKra...@reflect.com>
Subject known install issues for jakarta-ant-1.5-76.i586.rpm on RH 7.3
Date Mon, 24 Feb 2003 18:46:03 GMT
I was wondering if there were any known issues on the install of
jakarta-ant-1.5-76.i586.rpm on RH7.3?  Im trying to install the newest Ant
rpm but I keep getting a failed dependency:

[root@PROD-GM Ant]# rpm -i --force jakarta-ant-1.5-76.i586.rpm
error: failed dependencies:
        jre1.3.x is needed by jakarta-ant-1.5-76


I already have Jre installed, but Im seeing a difference in spelling of the
Jre package thats installed versus the package that Ant is looking for:

[root@PROD-GM Ant]# rpm -qa | grep jre                              
jre-1.3.0.02-39rl

Is this a known issue?  I have seached on google and through the Mail List
Archives but have yet to find anything.  Do I need to install this manually?
Or is there a way to override this dependency?  RPM's force parameter didnt
have an effect on it.  Any insight would be greatly appreciated.

Thanks,

DK

David Kramer
Software Developer
Reflect.com
Direct: 415.369.4856
Cell: 650.302.7889


Mime
View raw message