ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antoine Levy-Lambert" <levylamb...@tiscali-dsl.de>
Subject Re: Problem using ANT with CVS
Date Fri, 07 Feb 2003 09:18:28 GMT
You can run your ant build like this :

ant -debug [target]
this will tell you better what is happening.
Antoine
----- Original Message -----
From: <vipul.vij@wire-e.co.uk>
To: <ant-user@jakarta.apache.org>
Sent: Friday, February 07, 2003 10:20 AM
Subject: Problem using ANT with CVS








     Hello there,

     I am a first time ANT user (and this is also my first experience
     using
     any open source project). I am experiencing difficulties when I run
     ANT; I get the following error:


     [cvs] Caught exception: CreateProcess: cvs -
     d:pserver:owens@kurt:/var/cvs/
     repositories/wsad5/development checkout rapide error=2

     The following is snipet involving access to the CVS repository:

     target name = "fetch" depends = "clean" description = "get java
     source
     and lib">

     <cvspass
     cvsroot
     =":pserver:owens@kurt:/var/cvs/repositories/wsad5/development"
     password="wire-e"/>

     <cvs cvsRoot
     = ":pserver:owens@kurt:/var/cvs/repositories/wsad5/development"
     package = "rapide" dest = "${src}"/>



     Any help will be much appreciated.

     Kind regards,

     Vipul Vij










---------------------------------------------------------------------
To unsubscribe, e-mail: ant-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: ant-user-help@jakarta.apache.org



Mime
View raw message