ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Cooper" <mark.coo...@microlise.com>
Subject RE: AS/400 and ANT
Date Wed, 22 Jan 2003 16:43:45 GMT

The build.xml you supplied certainly doesn't match with the FTP log.
(server is hard coded to  'sitar' in the build.xml ftp task and it says
'guitar' in the ftp log).

Nonetheless I think your problem may be your path separators, which with
the AS400 Integrated File System paths are "/" not "\".

Try starting a QShell (STRQSH) session from your AS400 client and see if
you can 'cd \Project\View\Optimize\Files' or 'cd
/Project/View/Optimize/Files'. If you can't do iether, you need to check
where the files REALLY are.

Mark Cooper





"Krishnamurthy, Prakash" <Prakash_Krishnamurthy@jdedwards.com>
@jakarta.apache.org on 22/01/2003 16:12:03

Please respond to "Ant Users List" <ant-user@jakarta.apache.org>

Sent by:
       ant-user-return-28579-mark.cooper=microlise.com@jakarta.apache.org


To:    "'Ant Users List'" <ant-user@jakarta.apache.org>
cc:

Subject:    RE: AS/400 and ANT


I guess I forgot to include the attachments

-----Original Message-----
From: Krishnamurthy, Prakash
Sent: Wednesday, January 22, 2003 9:10 AM
To: 'Ant Users List'
Subject: RE: AS/400 and ANT


Dominique, Mark:
Can you please help me with this?

I am Still facing problems with the FTP task. I have included the build.xml
and the log file....
I am trying to do a FTp 'get' from a as/400 box. So, I am on a AS/400 and I
am trying to get files from the Windows server called 'Guitar'.

Any ideas why this would not work?


PK


-----Original Message-----
From: Mark Cooper [mailto:mark.cooper@microlise.com]
Sent: Friday, January 17, 2003 10:33 AM
To: Ant Users List
Subject: Re: AS/400 and ANT



I've used ANT quite successfully on the AS/400 from OS400v4r5 onwards using
java v1.2.

I did have some problems with the way that the QShell environment screws
around with quoted parameters, but those problems mainly revolved around
cvs tasks.

What are the symptoms of your problem?

Mark Cooper




"Krishnamurthy, Prakash" <Prakash_Krishnamurthy@jdedwards.com>
@jakarta.apache.org on 17/01/2003 17:14:02

Please respond to "Ant Users List" <ant-user@jakarta.apache.org>

Sent by:
       ant-user-return-28467-mark.cooper=microlise.com@jakarta.apache.org


To:    "'Ant Users List'" <ant-user@jakarta.apache.org>
cc:

Subject:    AS/400 and   ANT


I am trying to copying over some files through FTP using ANT on a AS/400. I
am not able to get it to work. Any ideas? I believe, it is a problem with
ANT itself...in that it might not support AS/400. Any comments?

Prakash

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>






--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


(See attached file: as400ftp.log)
(See attached file: build.xml)
--
 To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>



Mime
View raw message