ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chappell, Simon P" <Simon.Chapp...@landsend.com>
Subject Ant 1.5.1 on Windows ME
Date Mon, 27 Jan 2003 20:47:21 GMT
I am successfully and happily running ant on Windows 2K, Linux and Mac OS X, but now that my
wife is surrendering my Windows ME laptop back to me for portable tinkering, I am having great
frustrations getting ant 1.5.1 to work on it.

With JDK 1.4.1 and 1.3.1, I get the "ANT_HOME is set incorrectly or ant could not be located.
Please set ANT_HOME" message. I have both JAVA_HOME and ANT_HOME set and the appropriate entries
added to PATH. I run without a CLASSPATH environment variable, does that make a difference
on Windows ME? I read through a bunch of the ant mailing list archive, but the only thing
I could find was a refernce to a trailing backslash that one person had on their ANT_HOME
environment variable. I have checked that and my environment variables look correct.

Because it's the only personal Windows box that I have and I have a couple of games that I
still like to play on it, I'd rather not reformat and install Linux, but if necessary, I will.
Any and all help appreciated.

Simon

-----------------------------------------------------------------
Simon P. Chappell                     simon.chappell@landsend.com
Java Programming Specialist                      www.landsend.com
Lands' End, Inc.                                   (608) 935-4526

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message