ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jerome Paul <jerome.p...@ephox.com>
Subject RE: Style task failure
Date Wed, 15 Jan 2003 23:01:16 GMT
I had a similar problem the solution I used was to download the mtxslt task
from http://mtxslt.sourceforge.net.  This task allows you to specify the
xslt engin better than the style task that comes with ant 1.5 (heh it
works).

cheers
Jerome

-----Original Message-----
From: Drew Davidson [mailto:drew@ognl.org]
Sent: Thursday, 16 January 2003 1:35 AM
To: Ant Users List
Subject: Re: Style task failure


Nicola Ken Barozzi wrote:

> Dale Anson wrote:
>
>> I ran into this problem right after upgrading java from 1.4.0 to 
>> 1.4.1. I reverted to 1.4.0 and the problem went away. I didn't dig 
>> too deep, but it appears to be a glitch in the java 1.4.1 xml apis.
>
> I saw this DTM stuff error in a bugged version of Xalan. So it seems 
> you're not using Saxon after all. I'd suggest you to add latest Xalan 
> or something else as the endorsed xslt system in the endorsed dir in 
> the JDK installation.

It would appear that way.  How do I make it see Saxon first?  I tried 
the <classpath> entry within the <style> task but that apparently 
doesn't work.

Dale's suggestion of backing down to 1.4.0 worked.  Hmmm...

- Drew

-- 
+---------------------------------+
< Drew Davidson | OGNL Technology >
+---------------------------------+
|  Email: drew@ognl.org          /
|    Web: http://www.ognl.org   /
|    Vox: (520) 531-1966       <
|    Fax: (520) 531-1965        \
| Mobile: (520) 405-2967         \
+---------------------------------+




--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message