ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Stirling" <scottstirl...@rcn.com>
Subject RE: Style Task problems - no output no error messages.
Date Mon, 23 Dec 2002 03:12:48 GMT
Hi Erik,

Try running your build script with -verbose and see what you get.  If that
doesn't give you more info, try -debug.  I wouldn't venture a guess without
more info.  If you get some from using these flags with Ant, let us know
what happens.

Best,

Scott Stirling

> -----Original Message-----
> From: M. Erik Husby [mailto:mhusby@genome.wi.mit.edu]
> Sent: Friday, December 20, 2002 2:53 PM
> To: ant-user@jakarta.apache.org
> Subject: Style Task problems - no output no error messages.
> Importance: Low
>
>
> I have an interesting problem with the Style task - no output, no error
> messages.
>
> Now I know the Style task works in my setup because I have it working
> with the CVS Changelog.xsl file. My problem is with an XSL file that
> I've written. The interesting thing is this xsl file works when I use
> the Xalan org.apache.xalan.xslt.Process program, so I am assuming that
> my xsl file is well structured.
>
> Here is my build.xml file
> <project name="xslt" default="dostyle" basedir=".">
> <target name="dostyle">
> <style in="filecab.xml"
>        out="filecab.html"
>        style="filecab.xsl" >
> </style>
> </target>
> </project>
>



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message