ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Fluegge" <aflue...@vitria.com>
Subject AW: [BULK] - Re: ReplaceRegExp does not work (ANT 1.5.1)
Date Mon, 09 Dec 2002 12:43:22 GMT
Stefan,

I have done that.  I'm using oro 2.0.4 as specified by the ant docs. What makes me think that
jdk 1.4.x is required is the class that is missing:

 java/util/regex/PatternSyntaxException

This is a package that exist till jdk 1.4.  What to do now?

Andreas  8-|

-----Urspr√ľngliche Nachricht-----
Von:	Stefan Bodewig [mailto:bodewig@apache.org]
Gesendet:	Mo 12/9/2002 1:38
An:	ant-user@jakarta.apache.org
Cc:	
Betreff:	[BULK] - Re: ReplaceRegExp does not work (ANT 1.5.1)

On Mon, 9 Dec 2002, Andreas Fluegge <afluegge@vitria.com> wrote:

> Does this mean that 'ReplaceRegExp' in ANT 1.5.1 only works with JDK
> 1.4 ???

No, it means it will only work with one of the supported regexp
engines, JDK 1.4 ships with one of three supported libraries.  See the
manual for the other two choices - and then install the latest version
of Jakarta ORO ;-)

Stefan

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>





Mime
View raw message