ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Deacon, Garrett (DST-CLT)" <garrett_dea...@dstinteractive.com>
Subject RE: ejbjar issue
Date Fri, 20 Dec 2002 15:14:32 GMT
Conor,

Thanx for the link to the jar file.  Unfortunately I am still getting the
error.  any other suggestions.  have you had this problem?  anyone else?

Thanx in advance for your help

Deacon, Garrett (DST-CLT) wrote:
> I am not sure if I am missing the Jakarta-BCEL library. 

Download from here
http://jakarta.apache.org/builds/jakarta-bcel/release/v5.0/

unzip and place the bcel.jar in your ANT_HOME/lib dir.

> I don't see any
> classes in the ant or option.jar files is it a seperate set of libraries
and
> if its so intgral to 1.5.1 why is it not part of the dist.  I must be
> missing something.

Not everyone who uses Ant will use <ejbjar>. Not everyone who uses <ejbjar> 
will need to have a dependency analyzer. You can avoid the warning by 
setting the dependency attribute to "none"

Ant does not bundle any of the supporting libraries for optional components.

This would make the Ant distribution massive.

Conor



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message