ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "audacious" <audaci...@savant-is.com>
Subject Ant 1.6 and Middlegen interaction problem
Date Tue, 17 Dec 2002 10:42:19 GMT
Hello,

I have notice a problem with the newer versions of Ant, post 1.5.1. When I run Middlegen with
these newer versions I get an error message: 

BUILD FAILED file:///F:/JavaPrograms/middlegen-2.0-b1/lrpottery/build.xml:296: Can't create
a packageSubstitution element under ejbdoclet. Make sure the jar file containing the corresponding
subtask class is on the classpath specified in the <taskdef> that defined ejbdoclet.

When I use 1.5.1 I do not get this error. I spend considerable time testing my code and the
sample code from Middlegen and have come to the conclusion that the new version of Ant does
not interact with Middlegen as it has in the past. I hesitate place responsibility for this
adverse interaction.

Regards,
Audacious



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message