ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From H Whitney Stewart <whitney.stew...@thesnows.com>
Subject re[2]: New User? -- Ant doesn't run -- Appears that OS is not finding or just not starting ant.sh from /etc/profile.d --I must be missing something simple?
Date Thu, 12 Dec 2002 01:43:27 GMT
Conner 

Thank you for your quick reply.

I apologize that I did not give you enough information regarding "can not run"

It appears that the OS does not find "ant"

bash: ant: command not found

I may be asking the question in the wrong place.  If so I am sorry.  If you could direct me
to the correct location I would appreciate it.

Thank You..

Whitney

 >>  H. Whitney Stewart wrote:
 >>  > 
 >>  > Can not run ant from command prompt via telnet logged in as root 
 >>  > 

 >>  When you say "can not run ant", what exactly do you mean? What output do
 >>  
 >>  you see? Is the ant command not found, or does it run and fail? Also, 
 >>  I'd suggest not running Ant as root.

 >>  > 
 >>  > Can someone please help or please just shoot me into the correct
 >>  > direction to find the answer myself. 
 >>  > 

 >>  We really need more info about what is happening. If you get to the 
 >>  point where the ant script is being run, then you can add -x to the 
 >>  #!/bin/sh at the top of the script to see what is going on!

 >>  Conor



 >>  --
 >>  To unsubscribe, e-mail:  
 >>  <mailto:ant-user-unsubscribe@jakarta.apache.org>
 >>  For additional commands, e-mail:
 >>  <mailto:ant-user-help@jakarta.apache.org>






H. Whitney Stewart

Telephone
Cell:           586-530-6546
Follow-Me:  877-594-0533

eMail
normal:       Whitney.Stewart@TheSnows.com
Priority:      HWStewart@TheSnows.com 

IM Screen Names
AOL        hyacharbor
ICQ        64519298
Yahoo        hyacharbor

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message