ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <>
Subject Re: Problem with junit in ant with jdk 1.4.1
Date Wed, 20 Nov 2002 07:58:31 GMT
On Tue, 19 Nov 2002, Steve Schlaifer <>
> On Sun, 17 Nov 2002, Steve Loughran wrote:
>> Its a result of a stricter classloader in ant1.5 that doesnt expose
>> all the many extra things that were stuck in java1.4. the cvs
>> version of ant does expose more, but if you enable forking then
>> things work just as well in ant1.5.
> You're probably right

I don't think so.

which looks at least a bit similar to your problem.

This one is using CVS HEAD of Ant.

What is even more silly is that the exact same build fails on Sam
Ruby's Linux machine (the result you see), but passes on a couple of
Solaris boxes as well as my Linux machine.  All running the latest Sun
JDK 1.4.1_01.


To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message