ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David McTavish <dmctav...@SANDVINE.com>
Subject RE: 'BUILD FAILED'
Date Mon, 25 Nov 2002 22:11:18 GMT
Or create a new build.xml file with the following contents:

<project name="test">
  <target name="build">
    <echo message="Hello World"/>
  </target>
</project>

see if that works... if so, you've written your first build script. see the
jakarta.apache.org/ant site documentation on how to extend on this.

d.


-----Original Message-----
From: Joey Gibson [mailto:joey@joeygibson.com] 
Sent: Monday, November 25, 2002 5:09 PM
To: Ant Users List
Subject: Re: 'BUILD FAILED'


On Mon, 25 Nov 2002 14:58:59 -0600, David.Bailey@lawson.com wrote:

||| You should be invoking ant by simply typing
||| 
|||       ant

Unless there is a default="build" in the project tag. Either way, he is
trying to invoke a target called "build" for which there is none. He should
either create a target called "build", change the default="build" attribute
to point to the proper target or invoke Ant with a different target on teh
command line.

Joey

--
koko ni chiisu wo tabe ni kimashita



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message