ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Keith Hatton" <khat...@axiomsystems.com>
Subject RE: ANT_HOME problem on Windows Me
Date Wed, 06 Nov 2002 17:18:14 GMT
Just guessing ... should ANT_HOME really end in a backslash ?


-----Original Message-----
From: Steve Loughran [mailto:steve_l@iseran.com]
Sent: 06 November 2002 17:14
To: Ant Users List; tthorner@mailcity.com
Subject: Re: ANT_HOME problem on Windows Me



----- Original Message -----
From: "todd thorner" <tthorner@lycos.com>
To: "Ant Users List" <ant-user@jakarta.apache.org>
Sent: Wednesday, November 06, 2002 12:48 AM
Subject: Re: ANT_HOME problem on Windows Me


> Ok doing a "set" command reveals (something like):
>
>
CLASSPATH=.;C:\java\lib\xerces.jar;C:\java\lib\jaxp.jar;C:\java\lib\jdom.jar
// plus paths to all Common/Shared folders in my Tomcat-domain
> PATH=C:\Windows;C:\Windows\Command;C:\java\sdk_140\bin;C:\devtools\ant\bin
> JAVA_HOME=C:\java\sdk_140
> ANT_HOME=C:\devtools\ant\


well, that exhausts my debugging on that problem.

1. you dont need to set CLASSPATH BTW, for ant or tomcat.
2. edit ant.bat, comment out the @echo off line, then run it to see what
happens



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message