ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "chuck scott" <ch...@networkgps.com>
Subject invalid optional.jar for ant version 1.5.1?
Date Thu, 31 Oct 2002 19:22:55 GMT
Hi, I'm getting this error when I tried to switch from version 1.5 to version 1.5.1.

(Note that the optional.jar in ANT's lib dir is the one shipped with ant v1.5.1, i did not
try to reuse the old one)

Invalid implementation version between Ant core and Ant optional tasks.
 core      : 1.5.1
 optional : 1.5

I noticed that in the rpms, you can theoretically get the optional.jar seperately, but not
in the bin release

Thanks,

Chuck

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message