ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Forward" <milkforl...@hotmail.com>
Subject thank you Re: ant just stopped working
Date Fri, 11 Oct 2002 15:22:51 GMT

Superb, thank you.

----- Original Message -----
From: "Keith Hatton" <khatton@axiomsystems.com>
To: "Ant Users List" <ant-user@jakarta.apache.org>
Sent: Friday, October 11, 2002 10:27 AM
Subject: RE: ant just stopped working


Check your CLASSPATH environment variable. Looks like you might have a long
filename issue.


-----Original Message-----
From: Andrew Forward [mailto:milkforlife@hotmail.com]
Sent: 11 October 2002 15:25
To: Ant Users List
Subject: ant just stopped working



Here's the following error that I am experiencing when trying to run ant:
> Exception in thread "main" java.lang.NoClassDefFoundError:
Files\Java\j2re1/4/0\lib\ext\QTJava/zip


Here are my specific
OS: Windows XP
JRE: 1.4.1 b21
Ant: 1.5.1

I was originally still working with 1.5.0 but I upgraded and the problem is
persisting.  I also updated my java from 1.4.0 to 1.4.1, again to no avail.

Any help would be much appreciated.

andrew f

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message