ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bjoern Wuest" <bjoern.wu...@gmx.net>
Subject JBuilder 7, Ant and JDK 1.4.1
Date Sun, 27 Oct 2002 07:23:20 GMT
Hello

I face the following problem:

I integrate Ant script within my JBuilder 7 project. Since I need to use a
different JDK than 1.3.1 (that is delivered with JBuilder 7), I set to use
the appropriate one (1.2 or 1.4.1). However, every time I run Ant, it uses
the JDK 1.3.1 to compile. Even my JAVA_HOME environment variable points to
the appropriate JDK.
This is very annoying if I use development in 1.4.1 since there are some new
classes (like IPv6) that will break my project if compiling with Ant.

Does anyone know how to set another JDK to compile when using Ant in
JBuilder 7?

PS: Patching of 'jdk.config' will break JBuilder by itself down to
unusability.

Thank you very much
  Bjoern


Mime
View raw message