ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shackelford, John-Mason" <Sha...@ncs.com>
Subject RE: IDE
Date Thu, 17 Oct 2002 16:06:24 GMT
Henri,

How did you get Eclipse 2.0.1 to handle Ant 1.5.1 without spewing errors?


John-Mason Shackelford

Software Developer
NCS Pearson - Measurement Services
2510 North Dodge St.
Iowa City, IA 52245
319-354-9200x6214
shacjo@ncs.com



-----Original Message-----
From: Henri Gomez [mailto:hgomez@apache.org] 
Sent: Thursday, October 17, 2002 11:04 AM
To: Ant Users List
Subject: Re: IDE


George Smith wrote:
> What IDE do most ant users use ?
> The choices are overwhelming.
> Thanks in advance.
> 

I'm using Eclipse 2.0.1 with ant 1.5.1 and it works
great even if it seems that memory used by ant task
is not reclaimed/freeed so you could expect some problems
after 10/30 ant build.

Yes Eclipse + Ant rocks, and works on Win, Linux, many others Unixes and 
the eclipse 2.1 release will add MacOS X ;)





--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>

**************************************************************************** 
This email may contain confidential material. 
If you were not an intended recipient, 
Please notify the sender and delete all copies. 
We may monitor email to and from our network. 
****************************************************************************

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message