ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Morelli Mario <Mario.More...@TILAB.COM>
Subject information request
Date Mon, 07 Oct 2002 16:05:01 GMT
Hi all.
 
I have some problems with Ant. I am using binary 1.5.1 version on SuSE 7.3 machine.I have
both JDK 1.1.8 and 1.3.1
 
I made the following steps:
--decompress the archives 
--copy the /bin and /lib directories to the ANT_HOME directory
--add the bin directory to the path (with the command export  PATH=/usr/lib/jdk-1.3.1)
--set the ANT_HOME and JAVA_HOME environments variables
 
Moreover: 
 
etna:/ # echo $ANT_HOME 
/usr/local/ant/

etna:/ # echo $JAVA_HOME 
/usr/lib/jdk1.3.1/
 
etna:/ # ant -version
Apache Ant version 1.5.1 compiled on October 2 2002
 
etna:/ # echo $PATH
............../root/jakarta-ant-1.5.1/bin/:/usr/local/ant/bin:/usr/local/ant/bin/
 
 
What I see is the following after I type ant is:
 
etna:/ # ant
Buildfile: build.xml does not exist!
Build failed
 
Could you help me?
 
Thanks  in advance!!
 
Mario


====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please contact us by
replying to MailAdmin@tilab.com. Thank you
====================================================================

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message