ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fionnula Glynn" <glyn...@nortelnetworks.com>
Subject RE: Ant Mail task
Date Mon, 14 Oct 2002 09:35:16 GMT
Thanks Suresh, that worked.

Another question:  does anyone know if it is possible to use Ant across a
number of Clearcase VOBs - i.e.  if the Ant build file is checked into one
clearcase vob is it possible for the build file to access code in another
vob?

Cheers,

Fionnuala.


-----Original Message-----
From: Paidighantam Venkata Suresh [mailto:psuresh1@vanenburg.com]
Sent: 14 October 2002 09:56
To: 'Ant Users List'
Subject: RE: Ant Mail task


try if this works:
<mail mailhost="ZGALC001" from="glynnfi@nortelnetworks.com"
tolist="xxx@hotmail.com,glynnfi@nortelnetworks.com" subject="The Result of
the build" message="The nightly build has completed" />

Suresh

-----Original Message-----
From: Fionnula Glynn [mailto:glynnfi@nortelnetworks.com]
Sent: Monday, October 14, 2002 1:47 PM
To: 'Ant Users List'
Subject: RE: Ant Mail task


Yes, both are in my classpath and still no joy.  Anyone else have any ideas?

Fionnuala.

-----Original Message-----
From: Paidighantam Venkata Suresh [mailto:psuresh1@vanenburg.com]
Sent: 14 October 2002 06:51
To: 'Ant Users List'
Subject: RE: Ant Mail task


Check whether mail.jar and activation.jar are in your classpath

Suresh

-----Original Message-----
From: Fionnula Glynn [mailto:glynnfi@nortelnetworks.com]
Sent: Friday, October 11, 2002 7:02 PM
To: ant-user@jakarta.apache.org
Subject: Ant Mail task


Hi Everyone,

Has anyone used the Ant mail task before?
This is the task in my build file:

        	<echo message="See build report at: reports\index.html"/>
		
		<mail mailhost="ZGALC001" subject="The Result of the build"
>
  			<from address="glynnfi@nortelnetworks.com"/>
  			<to
address="xxx@hotmail.com,glynnfi@nortelnetworks.com"/>
			<message>The nightly build has completed</message>
  		</mail>

And I get the following error

     [echo] See build report at: reports\index.html
     [mail] Failed to initialise MIME mail
     [mail] Sending email: The Result of the build
     [mail] Failed to send email

BUILD FAILED

Anyone seen this before?

Regards,

Fionnuala.


**********************************************************************
The information in this message is confidential and may be legally
privileged. It is intended solely for the addressee. Access to this message
by anyone else is unauthorized. If you are not the intended recipient, any
disclosure, copying, or distribution of the message, or any action or
omission taken by you in reliance on it, is prohibited and may be unlawful.
Please immediately contact the sender if you have received this message in
error.

**********************************************************************


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message