ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominique Devienne <DDevie...@lgc.com>
Subject RE: SecurityException: sealing violation
Date Wed, 16 Oct 2002 21:06:48 GMT
That good news for you, right? I'm not sure Ant 1.5.1 has a problem with JDK
1.3.1 on Windows. Might have been some bad voodoo going on on your machine.
If you really wanted to know, you could try un-installing your JDK 1.3.1_04
(beware, it messes up the 1.4.1 install I heard...), and install 1.3.1_06
(the latest 1.3.1 available on Windows that I know of) or even 1.3.1_04 and
discover it works again as well.

Then again, now that it's working, why bother!?!? ;-) --DD

-----Original Message-----
From: Jason Russ [mailto:jruss@mccabe.com] 
Sent: Wednesday, October 16, 2002 3:36 PM
To: 'Ant Users List'
Subject: RE: SecurityException: sealing violation

Well, installing JDK 1.4.1-b21 fixed my problem.  It appears
that users must have JDK 1.4.1 to use ant 1.5.1, as it currently
installs.  I guess you need a different set of jar files to run
ant 1.5.1 with JDK1.3.1_04.

Thanks for your help,
Jason

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message