ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominique Devienne <DDevie...@lgc.com>
Subject How about a new 1.5.1beta release?
Date Tue, 01 Oct 2002 23:32:20 GMT
I've just discovered that my <lsync> task (submitted on bugzilla) doesn't
work with Ant 1.5 released, when it does with 1.5.1beta1. Somehow the
<fileset> added to <lsync> and normally passed down to the internal <copy>
gets lost somewhere, so <copy> complains about not having a source for the
fileset. Again, everything's peachy with 1.5.1b1!

Now I want to use <lsync> in a big production project, which just made the
move from Ant 1.4.1 to 1.5, but I'm hitting the bug. I'm not sure we can use
a beta for it, so I'm stuck until the Ant team releases the 1.5.1 it seems.

Any chance this happens soon? Thanks, --DD

Mime
View raw message