ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Terry Steichen" <te...@net-frame.com>
Subject Re: Copying Question vis-a-vis Windows NT
Date Mon, 28 Oct 2002 18:39:42 GMT
Steve,

Do I take your comment to mean that all my machines must be within 2 seconds
of each other's time in order for this to work properly?

Regards,

Terry

PS: I have no idea how to sync them that close.

----- Original Message -----
From: "Steve Loughran" <steve_l@iseran.com>
To: "Ant Users List" <ant-user@jakarta.apache.org>
Sent: Monday, October 28, 2002 12:55 PM
Subject: Re: Copying Question vis-a-vis Windows NT


> this is probably a system clock issue more than anything else: get all
> machines clocks in sync
>
> ----- Original Message -----
> From: "Terry Steichen" <terry@net-frame.com>
> To: "Ant Users List" <ant-user@jakarta.apache.org>
> Sent: Saturday, October 26, 2002 2:42 PM
> Subject: Copying Question vis-a-vis Windows NT
>
>
> When I use a standard <copy> task between a local Windows98 directory and
a
> network directory hosted on a WindowsME machine, it works exactly as it
> should.  But, when I use precisely the same script on a WindowsNT machine
> targeting the Windows ME (or Windows 98) machines, Ant appears to copy
> indiscriminantly, without regard to the prior existence of identical files
> on the target machines.
>
> This is the simple Ant file I've used for testing.  On the NT, it will
> repeat the copying as many times as you run it, but on the Win98, it will
> actually copy the files only the first time (as it should).
>
>
> --
> To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>
>


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message