ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William E. Kempf" <williamke...@hotmail.com>
Subject Re: ant-otional.jar on Linux
Date Wed, 18 Sep 2002 13:46:28 GMT
From: "Henri Gomez" <hgomez@apache.org>
> William E. Kempf wrote:

> So you're using ant-1.4.1-4.noarch.rpm ?

Yes.

> Did you also installed ant-optional-1.4.1-4.noarch.rpm  ?

Yes.  What I didn't do was add junit.jar to the classpath.  A stupid mistake
on my part.

> BTW, switch to ant 1.5, the rpm packaging is now shared with the
> jpackage project www.jpackage.org.

Like I said, I can't switch to 1.5.  Wish I could, but I can't.  But the
jpackage info is nice to know.  Thanks.

Bill Kempf

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message