ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Boucart_N...@emc.com
Subject RE: Telnet Verbose
Date Mon, 23 Sep 2002 10:27:26 GMT
Hi,

I have the same troubles: my remote ant-script generates output that I only
see when the remote ant session is done. Then, all logging scrolls along, so
no progress when it is running. I also see that the java process of the
local ant I'm running takes 100% cpu when telnetting. Do you see that
behavour also?

Regards,
Nick.

-----Original Message-----
From: Kervin, Stephen [mailto:Stephen_Kervin@jdedwards.com]
Sent: Monday, September 23, 2002 11:54 AM
To: Ant Users List
Subject: Telnet Verbose


Hi

Is there anyway to get the Telnet session to verbose the output from an ant
task  ? I have an ant build process locally which when done ships the stuff
to the server, telnets into the server and initiates an ant script on the
server to do the install. Only problem is that I cant see what is going on
in the server as none of the ant output from the server seems to get echoed
back the calling ant. 

I am running it as follows: 
<write string="ant -buildfile installAIX.xml Dbuildfolder="${buildfolder}"
-verbose -debug" /> 
<read>$</read> 
Where $ is the shell prompt. 
Thanks,



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message