ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Gomez <hgo...@apache.org>
Subject Re: ant-otional.jar on Linux
Date Wed, 18 Sep 2002 14:50:20 GMT
William E. Kempf wrote:
> From: "Stefan Bodewig" <bodewig@apache.org>
> 
>>On Tue, 17 Sep 2002, William E. Kempf <williamkempf@hotmail.com>
>>wrote:
>>
>>
>>>I installed ant 1.4.1 (I can't switch to 1.5 for compatibility
>>>reasons)
>>
>>which are?  1.5 should be backwards compatible.
> 
> 
> Issues with other tools... specifically WSAD.

Didn't have problem using Eclipse 2.0.1 with ant 1.5,
just updated the plugin ;)

> 
>>>via the RPM distribution.  There's little documentation about this
>>>form of distribution installation, unfortunately.
>>
>>The main reason for this is that the RPMs are contributed distribution
>>forms that don't have direct support by the Ant developers.  I'm not
>>aware of any Ant committer who'd use the RPMs.
> 
> 
> Then why supply them on the Ant web site?  

Because there is people who use it and at least one apache commiter who
spend some time packaging rpms.

But I feel that we'll use www.jpackage.org works (allready there).

 > Don't get me wrong... I
> understand that there's reasons why developers would prefer not to use
> binary package installations... and in general I'd agree.  But on a
> production server the admins feel better using an RPM which allows a uniform
> method of installing, uninstalling and tracking versions.

And that's exactly why I package rpm for many java apache projects.



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message