ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karen Schaper" <karen.scha...@danzas.com>
Subject RE: Wildcard in Target
Date Fri, 13 Sep 2002 15:17:55 GMT
Yes,  I am using 1.4.1.  I'd like to upgrade to ant 1.5 but we are
waiting for a build of netbeans that is compatible with ant 1.5.  So
does that mean I'm pretty much out of luck?!  

Right now we only have one big... and (getting bigger) build script.  I
suppose regardless of whether I can use foreach..there may be a way to
simplify based on Matt's suggestion of using multiple build files.

Is this how most people do it?  I've only been using ant for the past
year and haven't had the time (like I do now) to look into anything
different.

**************************************
Karen Schaper
Marketlink Java Developer
Danzas AEI
(845) 268-6300
**************************************

-----Original Message-----
From: Stefan Bodewig [mailto:bodewig@apache.org] 
Sent: Friday, September 13, 2002 11:10 AM
To: ant-user@jakarta.apache.org
Subject: Re: Wildcard in Target

On Fri, 13 Sep 2002, Matt Benson <gudnabrsam@yahoo.com> wrote:

> <foreach> is part of the ant-contrib project at

and requires Ant 1.5 to compile (Karen has been talking about 1.4.1).

Stefan

--
To unsubscribe, e-mail:
<mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:ant-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message