ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "RaYaKu" <yam...@nous.soft.net>
Subject VSS Task problem, Need urgent solution and Let me know any good tutorial
Date Sat, 27 Jul 2002 19:10:12 GMT


Hi, Can any one tell me how to use VSS task in ant tool?
I'm using following statements for it.
I have VSS installed in my machine and SS.exe location is "G:\Program
Files\Microsoft Visual Studio\Common\VSS\win32"
and this path is included to System PATH variable to keep this access from
command prompt. This is fine.
And i have created a database under it(Test1)the physical location is
C:\Test1 and I have created
a project "testtest" under it and to which i have added couple of files.

When i run ant consiting of below lines in a target to get the files from
vss it is giving build fial with supplying
no Project found with the name $/Test1/testtest message.

 <vssget
          recursive="true"
          vsspath="/Test1/testtest"
          writable="true"/>
  </target>



Please let me know if any statement goes wrong? i have even tried with all
examples that are given in ant document.


After fighting a lot with this i have created a project under Common(created
by VSS) then i tried to access
the files which are in it, Now build is successfull but i'have got files
into my machine at all.. and the below
messages are displayed on terminal window.

[vssget] $/Test1/testtest:
[vssget] No items found under $/Test1/testtest

bye
</rayaku>







-----Original Message-----
From: ant-user-help@jakarta.apache.org
[mailto:ant-user-help@jakarta.apache.org]
Sent: Friday, July 26, 2002 11:05 AM
To: yamank@nous.soft.net
Subject:


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message