ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Ellsworth <sc...@alodar.com>
Subject Re: ANT on Mac OS X
Date Wed, 10 Jul 2002 00:59:47 GMT

On Monday, July 8, 2002, at 06:12  PM, Erik Hatcher wrote:

> ----- Original Message -----
> I don't think there are any worries here.  You can use 
> includeAntRuntime to control it.

I had actually forgotten that I had explicitly set that to false.

My build files now set it to a property, and only when I am building ANT 
parts does it go to true.

This exactly solved my problem, and let me start deploying my custom 
task and logger.  I now only need to solve an uptodate problem, and I am 
good to go.

> By the way, my Titanium Mac OS X PowerBook (the old wimpy 667 model :)

Don't be too unhappy about the clock rate - mine has been a trooper 
since last September.  It logged a lot of miles, and built a LOT of 
code.  One word of advice - get 768M or 1G of RAM for it fairly 
quickly.  I found that with 512M, I tend to run out when using 
OptimizeIt and a full IDE.  Simple command line builds are not a 
problem, but it gets dicey with lots of crud loaded.

Not that I would mind a gigahertz processor, but the 667 is humming 
along happily.

> should arrive any day now.  I'll be hitting you up for some help soon, 
> probably! :))

Ask away, though you may not need any real help.  I found it installed 
like a dream, and has been Just Working for me.

Scott


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message