ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alvarez, Gil" <...@pogo.com>
Subject 1.5 installation question
Date Thu, 06 Jun 2002 00:22:19 GMT
So i installed 1.5, and everything works fine when i set JAVA_HOME to a 1.2
or 1.3 jdk. But when i set it to say, 1.1.6, i get:

BUILD FAILED
XML parser factory has not been configured correctly: Provider for
javax.xml.parsers.SAXParserFactory cannot be found

What am i missing?

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message