ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Bailey" <ch...@codeintensity.com>
Subject RE: Need help running Ant under cygwin on Win2k
Date Thu, 13 Jun 2002 06:36:14 GMT
Never mind.  Of course immediately after I post I finally figured it out.
My $HOME was set to C:\Documents and Settings\crb\My Documents.  Obviously
it didn't like that path with the spaces and such.

-----Original Message-----
From: Chris Bailey [mailto:chris@codeintensity.com]
Sent: Wednesday, June 12, 2002 11:28 PM
To: AntMailingList
Subject: Need help running Ant under cygwin on Win2k


I'm trying to run Ant 1.5beta2 on a Windows 2000 machine under Cygwin.  I've
installed Ant and JDK 1.4 in the Cygwin paths (/usr/local) as I saw someone
suggest in the mailing list archives, and set my ANT_HOME and JAVA_HOME to
those.  However, whether I do it that way, or just have Ant and JDK
installed under normal Windows locations (and thus set ANT_HOME to something
like /cygdrive/c/ant), I get the following error message when running Ant:

  Exception in thread "main" java.lang.NoClassDefFoundError: and

If I run Ant at a normal DOS prompt, it runs fine.  Anyone have any ideas on
how I can fix this?

____
Chris Bailey       mailto:chris@codeintensity.com
Code Intensity       http://www.codeintensity.com


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message