ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Koegel, Michael" <Michael.Koe...@partner.commerzbank.com>
Subject AW: ANT 1.5Beta2 and Xerces 3.0.1
Date Tue, 04 Jun 2002 07:39:15 GMT
Well now I'm back to the problem that I can't set the classpath for
<script>.
Please prove me wrong!
The only way I see out of this is to move the scripts to batches and shell
scripts using <exec>
So I got to cope with plattform specific stuff again. Sigh.

 Michael


-----Urspr√ľngliche Nachricht-----
Von: Stefan Bodewig [mailto:bodewig@apache.org]
Gesendet am: Dienstag, 4. Juni 2002 09:33
An: ant-user@jakarta.apache.org
Betreff: Re: ANT 1.5Beta2 and Xerces 3.0.1

On Tue, 4 Jun 2002, Michael Koegel
<Michael.Koegel@partner.commerzbank.com> wrote:

> I got to use this version because the WebSphere deploymenttools that
> I use in <script> rely on it.

But Ant really needs an JAXP compliant parser (and ships with one).

Stefan

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message