ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Diane Holt <hol...@yahoo.com>
Subject Re: Re[4]: Failed to initialise MIME mail (newbie warning)
Date Thu, 20 Jun 2002 00:18:13 GMT
> There are people using the mail task, right?  It's not some squirrelly
> feature no one ever uses, I'd imagine.  I can't figure out what I'm
> doing wrong.

Well, I don't really know whether it's squirrelly or not -- but people do
use it :)

Unfortunately, I can't figure out what you're doing wrong, either, since I
went ahead and downloaded the two needed jar files, ran your build file,
and got:

application:
     [mail] Sending email: build results

(Of course, then it puked all over its shoes, since I didn't change
anything in your target, including the me@... and the [my machine...]
stuff. Then again, it would have anyway, since I don't have any mail set
up on my machine :)

So I'd say there has to be something different going on in your setup than
in mine -- I just couldn't say what that difference is. You do have
ant.jar, optional.jar, mail.jar, and activation.jar all in ANT_HOME/lib,
right?

Diane 

=====
(holtdl@yahoo.com)



__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message