ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran" <stev...@iseran.com>
Subject Re: jspc NullPointerException
Date Fri, 28 Jun 2002 18:40:21 GMT

----- Original Message -----
From: "Adam Jack" <ajack@openbiz.biz>
To: "'Ant Users List'" <ant-user@jakarta.apache.org>
Sent: Friday, June 28, 2002 11:00 AM
Subject: RE: jspc NullPointerException


> Thanks Steve, I have tried with 4.1.3, with the same result.
>
> Reading the stack trace (below) I see processWebDotXml -- which I assume
> means it is trying to process a WEB-INF\web.xml, which I didn't have in
the
> first tree of JSPs I was working with, but even when I extract a WAR into
my
> directory, and I have this file, I get the same exception.
>
> I tried JSPC from the command line, with theoretically the same
parameters,
> and it works.
>
> Is there some aspect of the ANT task attemptign to deal with web.xml that
I
> need to configure?

there is a webinf param that should point to where web-inf lives, though
jasper should work it out for itself.

can you post your <jspc> declaration?


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message