ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Magesh Umasankar" <umag...@apache.org>
Subject Re: 1.5 b2 and JUnit
Date Thu, 13 Jun 2002 23:31:03 GMT

----- Original Message ----- 
From: "Steve Loughran" <steve_l@iseran.com>

> 
> We've had jikes problems in the past w/ verify errors; I never build ant
> with it any more
> 

Hmm! That's a catch 22 situation for me - unable
to build JDK 1.1 compatible Ant using JDK 1.4's javac 
on WinNT; able to build JDK 1.1 compatible Ant using
jikes 1.15 and JDK 1.4's rt.jar, but problems with
VerifyError. (Unable to build with jikes 1.14 is 
another story).  Oh well, I will see what I can do.

Cheers,
Magesh



--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message