ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vikas.J...@mcmail.vanderbilt.edu
Subject Re: Ant 1.5Beta1 fine from Command Prompt but problem in Jbuilder
Date Mon, 20 May 2002 16:12:26 GMT

antrunner.jar has both the files which are there in antrunnerlogger.jar,
but i added it anyway, Restarted JBuilder and machine..didn't work.
Same error.



                                                                                         
                         
                    Jesse                                                                
                         
                    Stockall             To:     Ant Users List <ant-user@jakarta.apache.org>
                     
                    <jesse@crypto        cc:                                          
                            
                    card.com>            Subject:     Re: Ant 1.5Beta1 fine from Command
Prompt but problem in     
                                         Jbuilder                                        
                         
                    05/20/2002                                                           
                         
                    10:45 AM                                                             
                         
                    Please                                                               
                         
                    respond to                                                           
                         
                    "Ant Users                                                           
                         
                    List"                                                                
                         
                                                                                         
                         
                                                                                         
                         



On Mon, 2002-05-20 at 11:15, Vikas.Jain@mcmail.vanderbilt.edu wrote:
> Works fine from Dos prompt but Gives following problem while using in
> JBuilder6.0

I see that you are using AntRunner, so this should have been directed to
the AntRunner forums on SF.

>
> Apache Ant version 1.5Beta1 compiled on April 30 2002
> Buildfile: C:\Projects\Bedboard\StandAlone\Java\..\build\AntBedBoard.xml
> Unable to instantiate specified logger class
> de.bogdoll.ot.antrunner.logger.AntRunnerLogger :

You are missing antrunnerlogger.jar. It should be in the same directory
as antrunner.jar.

Jesse

--
 Jesse Stockall                                |         Tel: 1+
613.599.2441 ext. 243
 CRYPTOCard Corporation                   |         Fax: 1+ 613.599.2442

 Suite 304, 300 March Rd.           |          email: jesse@cryptocard.com
 Ottawa, ON, Canada K2K 2E2         |          web: www.cryptocard.com
---------------------------------------------------------------------


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>






--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message