ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sayatovic, Brian" <Brian.Sayato...@divine.com>
Subject RE: Trouble with PropertyFile
Date Tue, 28 May 2002 15:01:17 GMT
OK< I see that it is a bug -- and I didn't realized someone had updated the shared ant installation
to 1.5.9 (I thought it was still 1.4.1).

But is the bug that it doesn't check for null, or that the value isn't getting set?  I'm not
expecting my value to be null, so if it is simply failing to check before parsing it, then
the bug isn't my problem -- that my value is not getting to the task is.  But if the bug is
that the value, despite being set property in ant, is being imcorrectly set to null in the
task, then I amplaguedby the bug.

So, which is it?

Regards,
Brian.

-----Original Message-----
From: Diane Holt [mailto:holtdl@yahoo.com]
Sent: Tuesday, May 28, 2002 10:56 AM
To: Ant Users List
Subject: Re: Trouble with PropertyFile


--- "Sayatovic, Brian" <Brian.Sayatovic@divine.com> wrote:
> I'm getting a NullPointerException while I'm trying to update a
> properties file.

See:
  http://marc.theaimsgroup.com/?l=ant-user&m=102070632604946&w=2

and:
  http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8780

Not sure when I'll have time to get back to it -- but it really should get
into beta2, so anyone who wants to look into it further is more than
welcome to.

Diane

=====
(holtdl@yahoo.com)



__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message