ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cyriaque Dupoirieux <cyriaque.dupoiri...@pcotech.fr>
Subject Problem with javac !
Date Wed, 29 May 2002 13:03:24 GMT
Hello,

    I try to upgrade my ant installation from ant 1.3 to ant 1.4.1.
    I change my SDK from 1.2.2 to 1.3.1 (02).

    And now, when I compile with ant it tells me :

    [javac] Modern compiler is not available - using classic compiler
    [javac] Compiling 10 source files to D:\java\codebase

BUILD FAILED

    D:\...\build.xml:122: Cannot use classic compiler, as it is not 
available A common solution is to set the environment variable JAVA_HOME 
to your jdk directory.

    What can I do ?

    Thanks,

    Cyriaque,
-- 
Cyriaque Dupoirieux <mailto:Cyriaque.Dupoirieux@pcotech.fr>
PCO Technologies
Burolines - 2 ter rue Marcel Doret
31700 Blagnac
Tél : 05.34.60.44.13 - Fax : 05.34.60.44.10


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message