ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hal Hildebrand \(web\)" <Hal.Hildebr...@hellblazer.com>
Subject Re: Ant TelnetTask
Date Wed, 29 May 2002 05:22:55 GMT
I should add that the exact same test target run against Solaris seems
to work perfectly fine.

----- Original Message -----
From: "Hal Hildebrand (web)" <Hal.Hildebrand@hellblazer.com>

> Has anyone successfully used the ant telnet task against a Windows
2000
> Telnet Service?  I can telnet to the service from the command prompt,
> using the telnet client that comes with XP, with no problems.
However,
> the telnet task times out reading the response.  I've tried this
passing
> the user name and password in as attributes to the task, and also with
> the rewrite example where the username/password is done with the
> read/write sub elements.  Both yield the same results.  I've also
tried
> setting the attribute initialCR="true" with the same results.
>
> Just wondering if anyone out there has had any success with this
before
> I delve down into the bowls to see what's going on.
>
> Anyone know how to get debug information from the telnet task, or from
> the Oro telnet implementation?
>
> Thanks.
>
> -Hal
> ______
> science does not remove the terror of the gods
> www.hellblazer.com
>


--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message