ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Magesh Umasankar" <umag...@apache.org>
Subject Re: MDB, Ant 1.4.1, and <ejbjar>
Date Thu, 09 May 2002 21:40:37 GMT
----- Original Message -----
From: "Kyle Adams" <kadams@gfs.com>


> The main issue I'm concerned about is how I'll explain to
> management why we're using beta software to build mission critical apps.
In
> other words, how to cover my rear :-)

By asking them to treat 1.4.1 as the alpha
release to 1.5 Beta1 ;-)

On a more serious note, even with released
versions, no guarantee is implied - so even
if you build mission critical apps with Ant 1.4.1,
you are still running a risk, but you know that
already.  So, the best answer I can provide is
"Give it a try" - compare results with 1.4.1
to see if they are ok.  If they are, there is
the answer you provide to management.  ant-dev
has taken great pains to retain backwards
compatibility.

> Kyle

Cheers,
Magesh

********************************************
*  Ever notice how wholeheartedly we give  *
*  ourselves to half-baked solutions?      *
********************************************




--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message