ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sharad Jain" <shara...@hotmail.com>
Subject RE: accessing environment variables
Date Wed, 01 May 2002 01:09:09 GMT
Sorry again !!
I just found that my classpath had pervious version of ant.jar before
this latest one, that I just downloaded and so I had all the problems.
Never mind, please ignore this query.
Thanks,
-sjain
******************************************************
Oops,
Its a typo. I verified that I am using "environment".

Although, to my surprise, the version of ant is 1.2.
I tried downloading latest 1.4.1 from apache website. But even
the 1.4.1 binary says version 1.2 when I try "ant -version" !!
I tried downloading nightly build for 1.5alpha but still the same.
Am I missing something here ... ?

Thanks for help,
-sjain


******************************************************
spelling?

Are you sure you are spelling it "environment" and not "enviromnent"

Not clear from your email. Also check the version reported by Ant when
using -verbose flag.

Conor


> -----Original Message-----
> From: Sharad Jain [mailto:sharad_j@hotmail.com]
> Sent: Tuesday, 30 April 2002 2:30 PM
> To: ant-user@jakarta.apache.org
> Subject: accessing environment variables
>
>
> I am using ant-1.4.1.
> When I try,
>
> <project ....>
>     <property enviromnent="env"/>
> </project>
>
> why does it complain, <property> doesn't support
> the "environment" attribute ?
>
> Any idea ?
>
> -sjain
>




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message