ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexey Solofnenko <alex...@mdli.com>
Subject RE: problem with cvs task
Date Fri, 05 Apr 2002 22:37:09 GMT
If you are using CYGWIN, why not to try:

<property name="testCvsRoot" location="/cygdrive/c/cvs" />

Do you know what version of CVS you are using - CYGWIN's or Windows? They
are not compatible.

- Alexey

-----Original Message-----
From: Salma Saad [mailto:ssaad@ecascabel.com]
Sent: Friday, April 05, 2002 2:35 PM
To: Ant Users List
Subject: Re: problem with cvs task


Thanks. I did the following . I defined a new property in my build file
<property name="testCvsRoot" location="C:/cvs" />
and I also tried
<property name="testCvsRoot" location="C:\cvs" />
and
<property name="testCvsRoot" location="c:/cvs" />

and changed my target to
 <target name = "checkOutForBuild">
 <mkdir dir="${build.dist}/src" />
 <cvs cvsRoot="${testCvsRoot}"
       package="${build.cvsModule}"
       dest="${build.dist}/src}" />

and ran ant in verbose mode but I still got the same error all three times.

--
{ http://trelony.cjb.net/   } Alexey N. Solofnenko
{ http://www.inventigo.com/ } Inventigo LLC
Pleasant Hill, CA (GMT-8 usually)

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message