ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guillaume Rousse <rou...@ccr.jussieu.fr>
Subject Re: rpm install fails
Date Fri, 05 Apr 2002 11:56:36 GMT
Le Mercredi 3 Avril 2002 22:00, Godmar Back a écrit :
> Hi,
>
> # rpm --install
> http://jakarta.apache.org/builds/jakarta-ant/release/v1.4.1/rpms/ant-1.4.1-
>1.noarch.rpm error: failed dependencies:
> 	jaxp_parser is needed by ant-1.4.1-1
>
> I didn't find jaxp_parser*.rpm anywhere.
>
> I'm grateful for any hints.  I'll try the non-rpm binary distribution
> in the meantime.
There is *no* jaxp_parser package, this is a virtual resource provided by 
other packages (xerces-j1, xerces-j2, xml4j3, crimson).
If you don't find them on ASF site, you can get them from jpackage project 
(jpackage.sourceforge.net).
-- 
Guillaume Rousse <rousse@ccr.jussieu.fr>
GPG key http://lis.snv.jussieu.fr/~rousse/gpgkey.html

--
To unsubscribe, e-mail:   <mailto:ant-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-user-help@jakarta.apache.org>


Mime
View raw message